Форум ЛРВ

Ліга радіоаматорів Волині => Покращення роботи сайту ЛРВ та форуму => Тема розпочата: UT1PG від 12 Грудень 2010, 16:30:45



Назва: Вставка відео на форумі
Відправлено: UT1PG від 12 Грудень 2010, 16:30:45
У нас на форумі з'явилась можливість вставляти відео з популярних відео-сервісів (Youtube, Vimeo, Dailymotion, Google Video та інші).
Для того щоб розмістити відео у топіку, його потрібно спершу завантажити, наприклад на http://www.youtube.com (http://www.youtube.com).
Далі скопіювати лінк на це відео у форму відповіді.

Код:
http://www.youtube.com/watch?v=ViuAj43UDB8

І воно автоматично з'явиться на сторінці.

Радиолюбители Чернигова на канале 1+1 (http://www.youtube.com/watch?v=ViuAj43UDB8#)

P.S. Рекомендується вставляти відео з сервера youtube.com тому що він найбільш стабільно і швидко працює в порівнянні з іншими, та й відео архів у нього дуже великий. Якщо у вас не безлімітний інтернет то варто врахувати, що перегляд потокового відео може істотно з'їдати трафік, якщо у вас інтернет безлімітний, але не дуже швидкий то рекомендується стартувати запис, а потім натиснути на паузу і дочекатися завантаження відео (по повзунку на плеєрі буде видно) а потім вже дивитися без гальмування.


Назва: Re: Вставка відео на форумі
Відправлено: UT4PZ від 08 Серпень 2015, 15:20:28
...щось не можу зараз так зробити, щоб з'явилась картинка відео з ютуба.
Залишається тільки рядок-посилання на відео. Може не так роблю?  Раніше (здається) все так само копіював, все працювало...


Назва: Re: Вставка відео на форумі
Відправлено: UT1PG від 08 Серпень 2015, 17:31:59
Не працює бо YouTube змінив скрипт вставки відео. Треба зачекати поки розробники плагіна для нашого форума почнуть чухатись...
Або самим написати ;)


Назва: Re: Вставка відео на форумі
Відправлено: UT4PZ від 08 Серпень 2015, 18:58:20
     хм... відео що завантажувались раніше, так і відображаються з картинкою.

     запрацювало, tnx ut1pg!


Назва: Re: Вставка відео на форумі
Відправлено: UT1PG від 09 Серпень 2015, 09:31:40
YouTube перейшов на html5, а у нас flash в плагіні. Відносно картинок змін не було.

Знайшов тимчасове вирішення проблеми. При вставці url youtube потрібно прибрати букву "s" в назві протокола.
Було https, замінити на http.
Наприклад
Код:
https://www.youtube.com/watch?v=Q38lInZQ3BU
замінити на
Код:
http://www.youtube.com/watch?v=Q38lInZQ3BU

http://www.youtube.com/watch?v=Q38lInZQ3BU (http://www.youtube.com/watch?v=Q38lInZQ3BU)